This site is no longer active and is available for archival purposes only. Registration and login is disabled.

Treo 700w/wx users, help needed


Treo 700w/wx users, help needed

Postby Fredo1975 » Nov 12, 2007 @ 4:50pm

Hi,

Could you please help me, I try to make a application for the treo 700w/wx but it's not working properly.
the application work in several other devices, I also have a treo 750v and it's work great.

To help me found this problem, I have made a little application to copy and lauch on your treo 700w/wx. It's generate a *.txt file on the same directory.


Normally, this program should show a fill rate screen with random color. but if the application crash, a .txt file with the device name is created.

Could you please copy all the text showed in the .txt and put it on this thread, maybe thoses informations can also help several developpers with the same problem.

here how the result .txt file look like with my Palm Treo 750v

Hardware Information
====================
[BEGIN]
wFormat =1
wBPP =16
pFramePointer =4C800000
cxStride =2
cyStride =480
cxPixels =240
cyPixels =240
CPUID =41129200
WMMX =0
VDRAM =0
GetSystemMetrics CX =240
GetSystemMetrics CY =240
ForceRes =2
VirtualPointer =60020
[END]


I choose to put this on this forum and not on the developper section to reach a maximum of treo 700w/wx user.

Thank you in advance for your help.

ps: sorry for my poor english.
Attachments
test-info.rar
(13.64 KiB) Downloaded 388 times
Fredo1975
pm Member
 
Posts: 3
Joined: Nov 12, 2007 @ 3:09pm


Return to Windows Mobile


Forum Description

A discussion forum for mobile device developers on the Windows Mobile platform. Any platform specific topics are welcome.

Moderators:

Dan East, sponge, Digby, David Horn, Kevin Gelso, RICoder

Forum permissions

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

cron